Results 1 to 1 of 1

Thread: Compatibility List of vBulletin Versions 4.x

  1. #1
    Developer Greystoke's Avatar
    Join Date
    Mar 2010
    Posts
    187
    Thanks
    2
    Thanked 499 Times in 113 Posts

    Default Compatibility List of vBulletin Versions 4.x

    Compatible | Not Compatible | Modification Needed






    vB Osc Shopping Cart Pro has been tested with the below versions of vBulletin 4.x.


    vBulletin 4.2.x



    ____________________________


    vBulletin 4.1.x

    • 4.1.12 Patch Level 1
    • 4.1.12
    • 4.1.11 Patch Level 1
    • 4.1.11
    • 4.1.10
    • 4.1.9 Patch Level 1
    • 4.1.9
    • 4.1.8 Patch Level 1
    • 4.1.8
    • 4.1.7 Patch Level 3
    • 4.1.7
    • 4.1.6
    • 4.1.5 Patch Level 1
    • 4.1.5
    • 4.1.4 Patch Level 2
    • 4.1.4 Patch Level 1
    • 4.1.4
    • 4.1.3
    • 4.1.2
    • 4.1.1
    • 4.1.0 Patch Level 2


    ____________________________


    vBulletin 4.0.x

    • 4.0.8 Patch Level 2
    • 4.0.8 Patch Level 1
    • 4.0.8
    • 4.0.7
    • 4.0.6
    • 4.0.5
    • 4.0.4 Patch Level 1
    • 4.0.4
    • 4.0.3 Patch Level 1
    • 4.0.3
    • 4.0.2 Patch Level 4
    • 4.0.2
    • 4.0.1
    • 4.0.0 Patch Level 4
    • 4.0.0
    Last edited by Greystoke; 30-05-2012 at 02:52.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •